Error starting modern compiler in Ant and Eclipse